Ищу супер-низким энергопотреблением любой-арка DIY гармошка магнитолу

Как я уже говорил в другой недавний вопрос, я недавно купил в диапазон плеера Squeezebox от Logitech. У меня есть радио (спальня), бум (кухня) и приемник (музыкальный зал). Это все очень хорошо, но они охватывают только три номера.

Я не могу позволить себе еще 100 фунтов стерлингов за номер, поэтому я ищу, чтобы получить творческий для ванной и гостиной. Существует неофициальный выжать клиент, который может совершить поступок компьютер как устройство музыка может выйти из. Это здорово. Я получил это работает сейчас на моем рабочем столе и можете управлять им с моего телефона и синхронизации его с остальной частью дома.

Очевидно, я не хочу рабочего стола в каждой комнате (ну, только чуть-чуть) так что я ищу коробку, которая подходит к следующим:

  • Беспроводных сетей (WPA2PSK/AES-шифрование)
  • Стерео звуковая карта
  • Какое-то хранилище, которое я могу установить сервер Ubuntu/минимальный на
  • Он не нужен USB для работает, но мне нужно установить от чего-то... так что USB-это наверное слишком.
  • Дешевые. Вокруг £50 пунктов было бы идеально. И я, наверное, просто пойти с второй стороны устройства Logitech.

Редактировать: Существует несколько устройств, таких как файл и PandaBoard, что будет делать эту работу, просто слишком хорошо. Мне не нужен двухъядерный процессор и HD-видео выход (разумеется вывода 3D-видео). Эти вещи, что делает ББ и ПБ так дорого (на самом деле они весьма дешевые по сравнению с ПК, но это не то, что проблема нуждается в домен)

+638
BigRedEd 9 нояб. 2018 г., 19:25:35
19 ответов

У меня есть VGA кабель RCA и процессором Intel графических средств массовой информации ускоритель видеокарты, но я не уверен, что моя видеокарта имеет TV-out функции возможность через VGA и если Убунту поддерживает. Мой ноутбук Асер Aspire 5740 с сердечником i3.

+989
archie 03 февр. '09 в 4:24

Я бегу 12.04 LTS и я не могу показаться, чтобы увидеть какие-либо миниатюры фотографий, видео, чего угодно. Я проверил мои настройки "показывать миниатюры, всегда, файлов по 10МБ, только местные", которая имеет смысл, но все-таки, нет миниатюр.

Я был возникли проблемы с Unity 3D и моей карты Nvidia и я вошел где-то код force_unity_start. Сейчас у меня GNOME 3 не работает (Оказывается, я просто должен был повернуть зум выключен) я еще с этой проблемой.

пожалуйста, сообщите, если вам понадобится больше информации, чтобы помочь мне с этим!

+987
user34998 22 апр. 2013 г., 4:01:44

Раньше у меня Убунту 11.04. Когда 11.10 вышли, я сделал новую установку, так что я в конечном итоге с 2 Убунту и один с Win7 (на 2 дисках);

Я не понял, что я мог бы отметить мою 11.10 к тому же поменять 11.04 использовал, но это к делу не относится, так что я в конечном итоге с 2 своп разделов, каждый из 4 ГБ и 2 файловые системы для Ubuntu (30Гб и 40гб). Очевидно, я хочу, чтобы удалить 11.04-первых, потому что это съедает пространство, а во-вторых, потому что для меня это теперь устарело.

Я просто хочу убедиться, что я следую правильные шаги здесь.

1) удалить Убунту 11.04 от моей жратвы погрузчик (Burg в моем случае); сделано.

2) определить 2 раздела (своп и файловой системы) для 11.04, которые должны быть удалены: я выделил их в Дисковой утилите (оба находятся на том же диске) следующим образом. Находясь на /dev/СКБ они имеют минимальное количество sdb1 и sdb2 буд ет экспортироваться. Поскольку у меня тоже есть sdb4 и sdb5 (своп и файловой системы) я предполагаю, что они предназначены для моего нового Убунту 11.10. Кроме того, еще один намек на его душевное равновесие в 11.04 является тот факт, что он не установлен.

Итак, мои вопросы:

а) это безопасно, чтобы удалить 2 раздела? Я определил их правильно?

Б) будет ли моя теперешняя нумерация СКБ остаются теми же? Это означает, что новый раздел будет выделен номер sdb1? Или это количество постоянно увеличивается?

Спасибо.

+974
user53593 13 дек. 2014 г., 4:53:48

Вопрос

У вас есть команда Mozilla в ОС Ubuntu PPA в свой репозиторий? Вы должны быть в состоянии использовать новейшие Thunderbird, начиная с версии, а затем молния и Календарь Google надстройками.


Добавление репозитория

Чтобы получить последний Thunderbird клиента версии (5.0) сначала откройте свой терминал и скопируйте/вставьте следующие строки.

судо дополнения кв-репозиторий PPA:mozillateam/Тандерберд-стабильный
судо apt-получить обновление
судо apt-получить установку Тандерберд

Если вы уже установили Thunderbird, но еще не схватил репозитория Mozilla команда до сих пор Thunderbird будет просто обновляться автоматически, а не удалить и повторно установить не вы потеряете все текущие настройки, расширения и темы и т. д.


В зависимости от производителя и как быстро они толкают выпуск обновлений для расширений, которые вы, возможно, придется ехать без некоторых из них на некоторое время, как дэвы догнать до новой версии и обновления расширений, которыми они управляют.

ОК, после того как вы захватите репозиторий и установить последнюю версию Thunderbird вы должны быть в состоянии открыть "надстройки" разделе и установить как молния и поставщик для Календаря Google без проблем. После того, как вы их подставили и т. д. перезапустить Thunderbird и он все еще должен быть там... если нет, я бы порекомендовал вам подать отчет об ошибке, потому что это было бы, на мой взгляд... надеюсь, это поможет вам!

+970
NibblyPig 18 мая 2012 г., 20:33:29

Конечно, одной альтернативой является эволюция электронной почты http://projects.gnome.org/evolution/, доступный в Центре приложений для Ubuntu. Но это также плохо или хуже в ваших жалоб о Thunderbird.

Клиент, который я нашел очень отзывчивый и хорошо продуманной является Хипихапа http://yorba.org/geary/, который также доступен в Центре приложений. Он прекрасно интегрируется с Gmail (лучше, чем ТБ и эволюция, по поводу ярлыков и функции архива) и поддерживает протоколы POP3 и IMAP. Лучший из всех, это, кажется, активно развивается, что свидетельствует, что он будет становиться все лучше и лучше со временем.

Одно важное ограничение, на данный момент заключается в том, что он поддерживает одну учетную запись, кажется.

Обновление июнь/2013: гири 0.3.1 поддерживает несколько учетных записей

+938
Lisa Baker 21 мая 2010 г., 20:18:44

Я только что установил Ubuntu 12.10, но у меня есть проблема Я установил Фаэнца значок тема с этим способом : http://handytutorial.com/install-faenza-icons-ubuntu-12-10/

Но когда я переключаюсь на Фаэнца тема из инструмента настройки гнома некоторые иконки разбиты. Для примера прилагаю скриншоты :

http://i.stack.imgur.com/Eem1k.png http://i.stack.imgur.com/InZLZ.png

Любые идеи, почему это происходит ?

+885
lindatanderos 8 сент. 2012 г., 0:09:19

Есть вероятность, что ваши водители на самом деле прекрасно работает. На графике листинг в системе информация является неверной по умолчанию в Ubuntu 11.10. Она основана на выводе glxinfo команды, которые мы не устанавливать по умолчанию.

Весьма вероятно, что установка Меса-Демос пакет будет правильный вывод системной информации. Это никак не повлияет на производительность графики или водителя - весьма вероятно, что вы уже используете правильные драйверы - это будет просто исправить отчетный драйвера.

+837
Soham Chakraborty 13 апр. 2012 г., 12:15:08

Я бегу к производной Ubuntu, который работает несколько отстает в обновлениях. Версии я бегу

 ~$ быстро-версия
Быстро 11.10
 Интерпретатор Python: /usr/Бен/питон 2.7.2
 Стандартная библиотека Python: /УСР/Либ/вместо python2.7

 Быстро используемые библиотеки: каталог /usr/lib в/Вместо python2.7/дист-пакеты/быстро
 Быстро путь к данным: /usr/доли/быстро
 Быстро обнаружил каталогов шаблона:
/usr/доли/быстро/шаблоны/

Авторское Право 2009 Рик Спенсер
Авторское Право 2009-2011 Дидье Роше
Авторское Право 2010-2011 Канонических Лтд
https://launchpad.net/quickly

быстро поставляется без всяких гарантий. быстро-это бесплатное программное обеспечение, и
вы можете использовать, модифицировать и распространять ее в соответствии с условиями GNU
Генеральной Общественной лицензии GNU версии 3 или более поздней версии.

Я пытался найти НПА для быстрого добавления в список исходных файлов и я нашел

https://launchpad.net/ubuntu/источник/быстро и https://code.launchpad.net/~Убунту-филиалы/Убунту/точнее/быстрее/точнее-обновления , я даже нашел, как я думал, разработчики НПА http://ppa.launchpad.net/quickly/daily-build/ubuntu для последнего я получаю 404 ошибки, когда говорит, что распределение находится в oneric или точным.

Мне нужно, чтобы скомпилировать исходный или есть какой-то способ, чтобы добавить ППА без использования Ubuntu?

+836
jpdyson 11 авг. 2011 г., 12:27:03

Введите следующее в терминале.

Для Thunderbird:

gsettings установленные org.гном.столе.по умолчанию-приложения.офис.календарь старпома Тандерберд

Для Хрома

gsettings установленные org.гном.столе.по умолчанию-приложения.офис.календарь старпома "хром-браузер 'https://www.google.com/calendar'"
+715
clownbaby 17 окт. 2016 г., 20:43:45

Представляется, что звуковая карта не совместима с Ubuntu (источник: здесь). Однако эту должность с октября 2007 года много может измениться. Вы думали о том, обратившись к производителю/продавцу напрямую? Большинство предлагают предпродажную поддержку. Наоборот, вы можете получить для Xonar вместо этого, который, как известно, очень работы с Linux (и отличные звуковые карты).

+693
Dimfred 15 авг. 2017 г., 0:08:04

Я предлагаю один из способов облегчить установку Java компании Oracle 7.

Начиная с Ubuntu не дает Оракула пакеты Java 7, я обеспечиваю набор пакетов Ubuntu на свой собственный репозиторий пакетов.

Пакет полностью интегрирован в Ubuntu способ поддержки Java. Вы сможете выбрать Java компании Oracle 7 альтернативы с помощью стандартных инструментов: обновление-альтернатива или обновление-Ява-альтернатива.

Главная страница Мой вклад: http://www.arakhne.org/jdk/index.html

Для получения посылки, вам нужно только добавить репозиторий в вашу конфигурацию системы. Процесс описан в http://www.arakhne.org/ubuntu.html

Стефан.

+589
Ronald Purgeason 28 мар. 2017 г., 1:53:34

Вы можете скопировать .Desktop в ~/.местные/доли/приложений

В основном вы делаете окончания действия этой:

После этого приложение будет отображаться в тире, то вы можете либо перетащить его на лаунчер и запустите его и нажмите правую кнопку "блокировка запуска".

+526
Koumolou Tiburce 27 мая 2015 г., 16:26:26

У меня есть новая установка Ubuntu, который работает 99% ОК, за исключением одной маленькой проблемы со шрифтами отображается.

Для достаточно малых шрифты, фигуры пропали.

Как пример, вот рендер http://ubuntuforums.org/archive/index.php/t-20976.html в Firefox с зум стандартный.

enter image description here

Существует большое количество точек или сегментов из символы отображаются.

Если я подниму увеличение, эти проблемы все еще присутствуют, но шрифт четкий.

enter image description here

Этот процесс не долгосрочное решение, а то я не могу уместить столько текста на моем экране так, как мне нужно, и это происходит в других приложениях, где я не могу увеличить по желанию.

Я не могу найти хороший ресурс, который охватывает это, что, глядя с 'шрифт' в названии приводит к gnof.конфиги шрифтов (шрифты пропадут), или добавив 'пробелы' приводит к Minecraft совместимость на системах Linux. :/

Как я могу исправить эту проблему, и каков правильный термин для того, что здесь происходит?

Это не только в Firefox, это ничего. У меня такие же проблемы в других приложениях, но они, как правило, достаточно крупный шрифт, чтобы не быть легко замечено.

+497
Josh Crozier 9 мар. 2012 г., 11:51:08

Для Ubuntu 13.04 я столкнулся с той же проблемой.

Пожалуйста, используйте это:

GRUB_CMDLINE_LINUX_DEFAULT=”тихий всплеск acpi_osi=Linux в acpi_backlight=поставщик“

Это работает для моего Асер Aspire.

Я также обновил: http://nikunjlahoti.com/2012/04/29/ubuntu-12-04-fix-fn-brightness-keys/

+352
kekushka 9 сент. 2012 г., 21:47:29

Вы можете выполнить обратную команду:

судо сервис lightdm старт
+301
Yuri Dudarev 20 нояб. 2015 г., 16:53:05

У меня была такая же проблема на 11.10 и 12.04. Добавив следующую строку внизу файла/etc/команды modprobe.д/алса-база.конф

варианты СНД-гда-Интел модель=ноутбук

Исправлена проблема на моем ноутбуке.

+251
Jonathan H 22 мар. 2010 г., 16:41:48

Возможные Дубликаты:
Как удалить файлы, которые были изменены между конкретными датами?

Как я могу перечислить все файлы рекурсивно в директории, которые были изменены в течение определенного промежутка времени?

как от 23.12.2011 и 25.12.2011 ?

+116
Michael A Reed 1 сент. 2013 г., 14:45:21

У меня есть VPS с сервера Ubuntu 10.10 х64.

Я попытался установить Java с помощью apt-получить установку пакеты OpenJDK-6-JRE и , но это не удается, см. ЦС-сертификаты-Ява не устанавливается.

Сейчас я хотел бы установить PHP с судо apt-получить установку nginx и php5-PHP для бутадиен-АПК и php5-данных и php5-Сухушина , но это также терпит неудачу, с той же сообщение об ошибке, как я с Java. Почему? Как я могу установить другие приложения, теперь после установки Java провалился?

+104
Joseph89 19 апр. 2010 г., 2:08:13

Попробуйте создать новый профиль в Firefox и проверить, если вы до сих пор ошибочно цветное меню.

Если это не поможет, то проблема может быть в вашем Firefox или Ambianceinstall; откройте Synaptic и Марк Firefox, то в Ubuntu-Desktop (или -нетбук при использовании ИАС), свет-темы (включая атмосферу и сияние) и XUL-в Ext-ubufox для переустановки. Нажмите Применить изменения, когда закончите, выйдите из системы и войдите снова, чтобы убедиться, что любые изменения в конфигурации темы загружается.

+25
etohleb 30 янв. 2016 г., 17:32:29

Показать вопросы с тегом