Добавить новую пользовательскую сессию?

Я хотел бы добавить новый сеанс на экран входа в систему (там, где вы выберите "Убунту, Убунту Классик и т. д.", Чтобы установить новый интерфейс на. Как я могу это сделать?

+130
MashaPr 7 июн. 2019 г., 16:07:22
15 ответов

Вам потребуется полное решение для полнотекстового индексирования, которая имеет фильтр для поддержки индексации полный текст этих файлов.

Одним из вариантов для этого - трекер пакет в Ubuntu. Вам потребуется установить трекер и трекер-Шахтер-ФС для этого, и вы будете также, вероятно, хотите трекер-графический интерфейс для поиска инструмент пользовательского интерфейса.

+918
GaaRa 03 февр. '09 в 4:24

Я пытаюсь установить в BOINC-клиент на несколько сервер Ubuntu машины. Однако есть одна проблема: как в зависимости от той же библиотеки (просто разные архитектуры), требует X, а другой нет?

Оба сервера достаточно ванили не много установлено кроме базового изображения. Оба работают сервера Ubuntu 11.10. Команда Пуск была судо apt-получить установку в BOINC-клиент

32-битная машина

Следующие новые пакеты будут установлены:
 в BOINC-клиент libcurl3

64-разрядной машине

Следующие новые пакеты будут установлены:
 в BOINC-клиент пакет fontconfig:для i386, ia32-библиотеки ia32-библиотеки-мультиархитектурный:для i386 lib32asound2 lib32bz2-1.0 lib32ffi6 lib32gcc1 lib32ncurses5
 lib32ncursesw5 lib32stdc++6 libacl1 lib32tinfo5:libattr1 для i386, libasound2:i386 в libaudio2:для i386 libavahi-client3:для i386
 libavahi-общего сведения:для i386 libavahi-common3:libcups2 для i386:i386 в libcupsimage2:libcurl3 libcurl3 для i386:i386 с libdrm-intel1:для i386
 libdrm-nouveau1a:i386 с libdrm-radeon1:libdrm2 для i386:i386 в libexpat1:libfontconfig1 для i386:i386 в libfreetype6:i386 в libgcrypt11:для i386
 libgdbm3:для i386 libgl1-Меса-Дри:для i386 libgl1-Меса-комплектации GLX:i386 в libglapi-Меса:libgnutls26 для i386:i386 в libgpg-error0:для i386 libgssapi-krb5 из-2:для i386
 libice6:libidn11 для i386:i386 в libjpeg62:для i386 libk5crypto3:libkeyutils1 для i386:i386 с libkrb5-3:libkrb5support0 для i386:i386, так liblcms1:для i386
 libldap-2.4-2:i386 в libllvm2.9:для i386 libmng1:libnspr4 для i386:i386 в libnss3:libpciaccess0 для i386:i386 с libpng12-0:i386 с libqt4-dbus интерфейса:для i386
 libqt4-декларативные:для i386 libqt4-конструктор:для i386 libqt4-сеть:для i386 libqt4-OpenGL для:для i386 libqt4-qt3support:для i386 libqt4-скрипта:для i386
 libqt4-scripttools:для i386 libqt4-SQL в:для i386 libqt4-SVG с:для i386 libqt4-тест:для i386 libqt4-XML-кода:для i386 libqt4-xmlpatterns:libqtcore4 для i386:i386 в
 libqtgui4:librtmp0 для i386:i386 с libsasl2-2:для i386 libsasl2-модули:libsm6 для i386:i386 в libsqlite3-0:i386, так с libstdc++6:i386 в libtasn1-3:для i386
 libtiff4:libuuid1 для i386:i386 с libx11-6:libxau6 для i386:i386 с libxcb1:libxdamage1 для i386:i386 с libxdmcp6:libxext6 для i386:i386 с libxfixes3:для i386
 libxi6:libxrender1 для i386:i386 в libxss1:для i386 libxt6:для i386 libxxf86vm1:закройте для i386:i386 в Х11-общая

Почему существует такая разница между 64 бит и 32 бит версии? Оба используют одни и те же библиотеки, так что добавление прочий бред не имеет смысла

+916
lara400 6 апр. 2014 г., 8:42:17

Загрузиться с Ubuntu CD и переустановить загрузчик GRUB:

После загрузки, запустите терминал, и

судо смонтировать /dev/sda1, поскольку в каталог /mnt
судо горе ... привязать /dev /тугриков/Дев
судо горе ... связать файла /proc в /MNT/прок

После этого введите следующую команду:

судо помощью chroot в /MNT

Для установки grub, введите следующую команду:

судо apt-получить установку-файл grub2

Теперь обновление жратвы:

обновление-файл grub2 судо

Перезагрузка.

+895
LubluKino 14 окт. 2018 г., 17:58:21

кто-нибудь знает что-то о будущем единстве 2Д? Она будет доступна в последующих версиях Убунту?

Спасибо заранее.

Волк

+765
JillSnow 19 июн. 2013 г., 3:20:17

Я использую Тандерберд (с календарем молнии) и Zindus надстройка для синхронизации контактов через Google. Это плавный и надежный.

Эволюция это как стандарт, но она не синхронизировать данные полей таких как дни рождения и юбилеи.

+754
Jeff Renshaw 16 мар. 2018 г., 7:44:58

Вы могли бы взглянуть на минимальный компакт-диск. Но тогда вам придется сидеть и получать все пакеты, включая GNOME и прочее из командной строки.

+610
Tim Enghel 20 мая 2013 г., 23:31:30

Ну, хороший кусок моего дня было потрачено на то, что должно было занять минут... вот краткое изложение

Каждый раз, когда я застряну во время прошивки корневой системой (заморозки, приурочивая сообщение, или сообщение об ошибке)

Я, казалось бы, выполнили все действия и устраняет неисправность, и повторял их, не повезло. я бы не рассчитывал, что я все испортил один из них, но у кого-нибудь есть идеи?

+530
MAKHMET KATSAROV 2 июн. 2015 г., 22:10:48

Я тоже искал решение для сбора уведомления на рабочем столе через dbus не с помощью скрипта Python. Этот вопрос был самым близким, я знаю, погуглите, но писать замену для уведомления-меню показалось перебор :)

Глядя на последние-уведомлений апплет источников я получил несколько советов, как контролировать ДГУ сообщения и здесь на Python реализации я придумал:

импорт ГТК
импорт ДГУ
от ДГУ.mainloop.Глеб DBusGMainLoop импорт 

деф filter_cb(автобус, сообщение):
 # в NameAcquired сообщение приходит через Перед строку матч будет применяться
 если сообщение.get_member() != "Уведомления":
вернуться
 параметр args = сообщение.get_args_list()
 аргументы # несколько
 # (функция app_name, notification_id, значок, резюме, тело, действия, намеки, ожидания)
 печати("уведомление от приложения" %S "в" % параметр args[0])
 печати("резюме: %s" на % параметр args[3])
 печати("тела: %ы", параметр args[4])


DBusGMainLoop(set_as_default=истина)
автобус = ДГУ.SessionBus()
автобус.add_match_string(
"method_call тип='', интерфейс='орг.freedesktop.Уведомления,член='уведомить'")
автобус.add_message_filter(filter_cb)
ГТК.главная()

Надеюсь, что это помогает кто-то, как кажется, что там не много простых примеров на языке Python, связанных с проведением мониторинга ДГУ сообщения.

+514
oksparfenova 2 июл. 2019 г., 19:33:26

Предположительно, wubi Ubuntu на установщик, которая позволяет "установить и удалить Ubuntu точно так же, как любое другое приложение Windows" - я никогда не пробовал это, но я предполагаю, что весь раздел, содержащиеся в файле, который может быть на NTFS-диске.

http://www.ubuntu.com/download/ubuntu/windows-installer

Я уверена, что это не возможно, чтобы установить Ubuntu на раздел NTFS в традиционном смысле этого слова - т. е. в качестве автономного операционной системы, который напрямую обращается к диску и т. д. Для один вещь, модели разрешения файловой системы довольно сильно отличаются и т. д.

Однако, вы можете получить доступ к разделам NTFS из под Ubuntu, которая установлена на, например, ext4-раздела.

+471
olegvvolegvv 21 нояб. 2015 г., 22:04:33

На -1~ppa1 сообщает системе, что это не -1, а, скорее, версии, которая будет отменено -1. Поэтому это не проблема с "проверить версию", и это не ошибка, это намеренно. Специальный ~ символ в версии означает "эта версия не отменяют версия -1 в одном пакете, и может быть заменен версия -1 пакета, или более поздней версии-релиза, который будет поставляться."

Для этого, с ППА, версии, которые вы видите в это число должны быть 1.6.0-1 (в рамках НПА) для того, чтобы система распознавала его как 1.6.0-1.

Именно поэтому пакеты, такие как PHP 5 релиз-кандидатов быть замещены, когда стабильный релиз выйдет (версии PHP 5.4.0-1~RC3 С и версии PHP 5.4.0-1, где RC3 с релиз кандидата, а не RC3 с стабильно)

+358
Sergey Gusev 16 янв. 2012 г., 22:02:23

Я был в состоянии получить мои наушники на работу с помощью микшера ALSA, но он сбрасывает при отключении наушников или компьютер перезагружается. Я никогда не имел эту проблему с предыдущими версиями, и я не могу показаться, чтобы найти решение.

Компьютер HP павильона dv7 с Битс аудио (хотя, я сомневаюсь, что глюк с Linux). Intel Для Звуковой Карты. Запуск Ubuntu 13.04 64 бит.

Любая помощь будет оценили. Я только использую Ubuntu в течение нескольких месяцев, так что я не эксперт.

+301
user1873916 3 апр. 2010 г., 8:09:27

KSokoban называется Магия Сокобан в Ubuntu 11.10, 12.04 и 12.10.

+230
mr89655148 10 июн. 2013 г., 12:51:48

Значок находится под сжатый файл по имени Омни.Джа.Вы можете найти его в каталоге/usr/lib в/Тандерберд или в/usr/lib в/Тандерберд{версия}.

enter image description here

Открыть терминал.

Тип судо судо файл-ролик /УСР/Либ/Тандерберд/Омни.Джа # замените путь по своему пути.

Перейдите к /хром/классические/кожа/классика/курьер/иконы. Заменить новой почты-уведомление значок с тем, что вы хотите.

Сначала скопировать значок Фаэнца (размер 32х32 по умолчанию) на рабочем столе.

Переименуйте его в Новой почте-уведомление.ПНГ.

Затем просто перетащите значок над окном диспетчере архив. Она будет автоматически перезаписывать на иконку.

Перезапустить Thunderbird.

Молодец!


Для Firefox можно также найти Омни.Джа файл, расположенный в каталоге/usr/lib в/в Firefox.Перейдите к /хром/набор инструментов/кожа/классика/mozapps/загрузок & заменить 'downloadicon.файл PNG'.


Примечание: это странно, потому что на моем компьютере( под управлением Thinderbird 13 с Ubuntu Нэтти и точные) Thunderbird использует тема системных иконок. Так что вы можете обновить Буревестник до последней стабильной версии.

+73
smeyana 9 янв. 2018 г., 12:29:56

См. здесь для wiki.ubuntu.com запись на xrandr поближе и как ее использовать. В основном наберите xrandr из терминала и скопируйте данные для создания .xprofile файл в вашем домашнем каталоге - моему .xprofile гласит (У меня 1680х1050 монитор, подключенный на входы vga1):

расширения xrandr --выход VGA-1 --режим 1680x1050

Сделать .затем xprofile исполняемый файл, выйти из системы и снова.

+46
lisha19 2 дек. 2013 г., 21:51:47

Сначала установить apache2 не

судо apt-получить установку помощью apache2 apache2 не-док 

помощью apache2-док - это особый случай здесь. Это позволяет просматривать документацию в/usr/доли/док/ через веб-браузер. Фро http://localhost/doc/.

Это не работает хорошо, хотя. Вам нужно изменить в конфигурации Apache, чтобы получить его, чтобы распаковать и показать *.GZ файлы как простой текст.

Я разместил на переполнение стека , чтобы получить путь, чтобы использовать Apache, чтобы показать содержимое *.ГЗ документов в /usr/доли/документа/ справочника. Вот что было опубликовано в качестве возможного решения.

Вот краткая инструкция. Он говорит Апач, как справиться .GZ файлы, чтобы обработать их как простой текст и отправить их в браузере как обычный текст.

заголовки команду sudo a2enmod 
команду sudo a2enmod сдуется 
gksu редактора gedit файл /etc/apache2 не/сайты-включен/000-по умолчанию 

Перейдите к нижней части файла и найдите раздел с псевдоним /док/ "/usr/доли/док/" и изменить его, чтобы выглядеть так.

Псевдоним /док/ "/usr/доли/документ/"
<Каталог /usr/доли/док>
 Индексы Опции Опция Multiviews FollowSymLinks
 Allowoverride Нет
 Приказ запретить,разрешить
 Отказать от всех
 Позвольте от 127.0.0.0/255.0.0.0 ::1/128

 AddEncoding gzip в ГЗ
 <FilesMatch "\.ГЗ$">
 ForceType текст/равнина
 Заголовок контент-кодирования: с помощью gzip
</FilesMatch>
</Каталог> 

Затем перезапустить Apache:

команду sudo apache2ctl перезагрузить 
+30
kavun5957 25 дек. 2010 г., 5:35:43

Показать вопросы с тегом